Risolvere l’errore “The eclipse executable launcher was unable to locate its companion shared library”

forux
1 Min Read

L’errore “The eclipse executable launcher was unable to locate its companion shared library” si manifesta quando la cartella di eclipse è stata inserita in Program FilesProgram File (x86) o in altre cartelle o sottocartelle presenti nell’unità principale. Per rimediare possiamo provare a spostare la cartella di eclipse direttamente in C: oppure in un’altra unità partizionata, ad esempio D: e così via.

Questo errore si può rimanifestare anche eseguendo la prima procedura appena descritta. Per rimediare, cancelliamo completamente la cartella eclipse e riscarichiamo e/o estraiamo la cartella.

 

Share This Article
Leave a comment
Subscribe
Notificami
guest

0 Commenti
Inline Feedbacks
View all comments

Seguici sui social